Geneious R8 and earlier will not work on MacOS High Sierra

Geneious R8 or earlier require Java 6.  This version of Java is no longer supported by Apple for MacOS Sierra (10.12) or High Sierra (10.13).  Changes made in High Sierra has broken applications that require Java 6.

Geneious versions R8 and earlier are no longer under support and no future patches will be issued.

MacOS users who wish to use Geneious R8 or earlier should not upgrade to MacOS High Sierra.  

If MacOS users choose to use High Sierra then they will need to upgrade to the latest version of Geneious.

Have more questions? Submit a request

Comments