Supported Operating Systems

 

Supported operating systems for Geneious are:

Windows:

Windows 7, 8, 8.1, and 10

Note: These plugins are not supported on Windows: TopHat, Velvet Optimiser

Linux:

CentOS and Redhat 6 or higher, or Ubuntu Desktop LTS (14.04 and 16.04).  Note that 32-bit linux is not supported for Geneious R10 and above.  To run Geneious on Linux you also need the default desktop environment and all packages up to date with latest versions from the distribution repositories.

MacOS:

Supported mac operating systems vary depending on the version of Geneious you are running, as follows:

Geneious R11: MacOS 10.8 - 10.13

Geneious R10:  MacOS 10.8 - 10.12

Geneious R9: MacOS 10.6 - 10.12.  Users on OS 10.6 will need to install Java 6 from https://support.apple.com/kb/dl1573

Geneious 5.5-8:   Mac OS 10.6 - 10.11, requires installation of Java 6 from https://support.apple.com/kb/dl1573 (10.6) or http://support.apple.com/kb/DL1572 (10.7-10.11)

 

post updated August 29, 2016

 

Have more questions? Submit a request

Comments

  • Avatar
    Rogerb

    This hasn't been updated for awhile.  Is CentOS 7 supported now?

  • Avatar
    Rogerb

    This hasn't been updated for awhile.  Is CentOS 7 supported now?

  • Avatar
    Hilary Miller

    Centos 7 isn't officially supported just yet, but we're currently testing it and hope to be able to provide support for it soon.

  • Avatar
    Oswaldo Javier Solano Morales

    Hi! support windows server 2008-2012 ?

  • Avatar
    Moreland Gibbs

    Yes, you should be able to run it on Windows Server, although we don't specifically test on this OS. Note that if you are going to run it from a server you must use VNC to access it from your terminals, as you must have a graphical interface. You cannot run Geneious from the command line.