Does the floating license manager run on Mac OS X 10.10 (Yosemite)?

For information about whether Geneious is compatible with Yosemite, see Does Geneious run on Mac OS X 10.10 (Yosemite)?.

The remainder of this post is specifically about the Geneious floating license manager (previously called the Geneious License Server).  To run the Geneious floating license manager on Mac OS X 10.10 Yosemite you will need to be using version 2.0.8 of the floating license manager.  Earlier versions of the floating license manager are not compatible with Yosemite.   

If you need to upgrade your floating license manager to run on Yosemite, please contact our support team.  

Note, the floating license manager is a separate piece of software to Geneious.  This issue only depends on the operating system the floating license manager is installed on - not the operating system Geneious is installed on.  That is, if Geneious is installed on Yosemite and the floating license manager is installed on Windows, Linux or Mac OS 10.9 (or earlier), Geneious will continue working as normal and the floating license manager will not need to be upgraded.

Have more questions? Submit a request

Comments