Is Geneious supported on macOS Sierra?

Geneious R9.1 and later are supported on macOS 10.12.1 Sierra.  

The initial release of MacOS Sierra 10.12 caused a Java issue where Geneious occasionally reported the Internal Error shown below.  MacOS Sierra users should update to the latest version of Sierra if they are seeing this error in Geneious.

 

 

Geneious R8 and earlier are not supported on macOS 10.12 Sierra as they require Java 6 which is not supported on Sierra.

Have more questions? Submit a request

Comments

  • Avatar
    Sviataslau Sasinovich

    Actually you can run Geneious R8 on OS X Sierra by installing legacy Java 6 runtime from Apple website here: https://support.apple.com/kb/dl1572?locale=en_US
    My Geneious 8.1.9 run perfectly on macOS 10.12.3 after Java 6 installation

  • Avatar
    Hilary Miller

    We are aware that Geneious R8 with Java 6 works, but we don't officially support it as MacOS Sierra does not officially support Java 6.

    Edited by Hilary Miller