Does Geneious run on Ubuntu 18.04 LTS?

Geneious R10, Geneious R11 and Geneious Prime 2019 will run on Ubuntu 18.0.4.

Geneious R11 must be updated to R11.1.4 or later.

Geneious R10 must be updated to R10.2.5 or later.

R10 and R11 users can download the appropriate installer from https://www.geneious.com/previous-versions.

Users of unsupported versions of Geneious (R9 and earlier) are advised not to update to Ubuntu 18.04, and to instead use the Ubuntu 16.04 LTS distribution.

Have more questions? Submit a request

Comments

  • Avatar
    Richard Cadenillas

    Thanks for the help all solved with the new version of Geneious

  • Avatar
    Chris Wymant

    Hi Moreland,
    Any tips for users of R9 & earlier who have already updated to Ubuntu 18.04? I purchased a perpetual license for R7. If it effectively no longer works, can the license be transferred onto a newer version?
    Cheers
    Chris W

  • Avatar
    Hilary Miller

    Hi Chris, you'll need to purchase an upgrade for your license to run a version that works on Ubuntu 18. Please contact our sales team for a quote: https://www.geneious.com/contact-us/

  • Avatar
    Chris Wymant

    Thanks Hilary. I would prefer not to pay a second time, having already spent a large amount of medical research money to obtain a perpetual license which is still valid. On a related note: how can I release the license on my machine on which Geneious no longer works? The page https://support.geneious.com/hc/en-us/articles/227534228-How-do-I-release-a-license-from-Geneious- suggests that a license can only be released from a machine by running Geneious on that machine. This doesn't cover cases where Geneious no longer works (or where laptops are lost or stolen!).
    Thanks