Geneious Floating license manager is not compatible with Ubuntu 18.0.4 LTS

The Geneious floating license manager (FLM) software installers (versions 2.1.2 or earlier) will not work on the recently released Ubuntu 18.0.4 LTS.  This is due to limitations of the underlying Flexnet license management software.

Our developers are currently working on a fix for this which will be made available as a new FLM installer.

Until a new installer is available FLM managers should NOT to upgrade their FLM computer to Ubuntu 18.0.4LTS.

Have more questions? Submit a request

Comments